ブログトップ

ガッ!とやります。一代日記

gutdesign.exblog.jp

2009年 09月 11日 ( 1 )

環境変化にトラブルはつきもの?【2】

今まで、デザインするにあたって
アプリケーションソフトのイラストレーター8.0というバージョンを
使用していました。

しかし、世の中ではどんどんバージョンアップが進んでいき

イラストレーター9.0
イラストレーター10.0
イラストレーターCS
イラストレーターCS2
イラストレーターCS3

…と次々とグレードアップしていくなか
かたくなにイラストレーター8.0を使い続け
ここにきてiMacに変えたことで
一気に5段飛びのイラストレーターCS4になりました。


今まで、データの互換性において
いつもこちらが提供されるデータに対して

「データが開かないのでバージョンダウンしてください」と

お願いする立場だったのが、今度は

「うちではCS4に対応してないのでバージョンダウンしてください」
とお願いされる立場になってしまった。

世の中的には、CS4はまだ早いようで(印刷会社さんも
まだ、テスト段階です、と言っていた)
ここでのトラブルを回避すべく気を使わなくてはならなくて
せっかくのバージョンアップもちょっと、不便かな…


f0077493_9124447.jpg






ホームページはこちら!!ガットデザイン
[PR]
by gut-co_ltd | 2009-09-11 09:02 | 仕事のこと